Volvo XC40 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just purchased a 2020 XC40 and have noticed an odd issue when trying to charge my iPhone X.

The phone is in the Apple Silicone Case, and when I place the phone on the charging pad in the car, it indicates it's charging. I've kept an eye on it during the drive and don't see a significant increase in the battery. When I pull the phone off the charger, it is incredibly hot. I'm not sure if this is related to when phone temps get to hot, the iPhone will reduce the charging.

Wondering if I'm not placing it on the charger correctly, or if I should try another case?

Thanks!
 

·
Registered
Joined
·
3 Posts
Having same issue with iPhone 8. Unfortunately I am not finding much information online about this. The phone appears to be charging, but I am not seeing any change in battery. Also agree the phone gets really hot!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Having same issue with iPhone 8. Unfortunately I am not finding much information online about this. The phone appears to be charging, but I am not seeing any change in battery. Also agree the phone gets really hot!
What case (if any) are you using with your iPhone?

I'm using the Apple silicone case, and just ordered a much (relative) thinner case. I'm wondering if case thickness is a variable in the heat issue.
 

·
Registered
Joined
·
3 Posts
What case (if any) are you using with your iPhone?

I'm using the Apple silicone case, and just ordered a much (relative) thinner case. I'm wondering if case thickness is a variable in the heat issue.

I am using a silicone case as well. It’s thin. But I have also taken the case off and noticed the same issue. I have a service time scheduled in 2 weeks for the software update and asked that they look at the mat. Will keep you posted with what the service techs say.

I am ok with using a charging cable vs wireless mat. But honestly I would want the charging mat removed so I can use the extra space for storage.
 

·
Registered
Joined
·
3 Posts
Just got back from the service department. They tested the charging mat with multiple phones (Samsung and Apple) and experienced the same issue. They performed a software upgrade and it seems to be working now. I am going to keep an eye on it, but am hoping that the software upgrade fixed the problem!
 
1 - 6 of 6 Posts
Top