Volvo XC40 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Has anyone had problems connecting/using the wi-fi. Although my phone adopts the wi-fi name and password, wi-fi is unavailable and using Safari indicates that the phone can not link to the server. Also, it is not possible to complete the registration process for the wi-fi system, as the appropriate screen is not always available - when it is, the signal fails during the process..
 

·
Registered
Joined
·
59 Posts
We tried it since it was free for 3 months, but could never get it to work. Since we don't really need it, we just gave it up for a bad job.
 

·
Registered
Joined
·
117 Posts
I would take the car to the dealer and have them inspect the SIM card that is inside the modem in the trunk. This is optional and very possible just was not inserted. Do you see the car WiFi when you are on the phone setup? If you don't see it it may not be present. If you see it and just can't connect, this would be a maintenance issue at the dealer.
 

·
Super Moderator
Joined
·
179 Posts
You might have to register an account with AT&T to activate the 3 month trial. Did you have to do that, whiteyjfm?
 

·
Registered
Joined
·
59 Posts
You might have to register an account with AT&T to activate the 3 month trial. Did you have to do that, whiteyjfm?
Yes, we did. They send a password but even with that it would never work. Not something we need, was just a free thing we wanted to try out. No big deal for us thou.
 
1 - 5 of 5 Posts
Top