Volvo XC40 Forum banner
1 - 20 of 32 Posts

·
Registered
Joined
·
1,197 Posts
I thought the Volvo can be schedule via the On Call app?
 

·
Registered
Joined
·
1,197 Posts
Thanks. Yeah I was going to go Grizzl-E, but like you want charging schedule determined by the EVSE and just leave the car to always charge. I have a VW ID.4 AWD on order and was being enticed by the XC40, but the potential electronic quirks and range inefficiencies have me probably waiting on thenVW even though there are very decent incentives on the XC40 right now.
 

·
Registered
Joined
·
1,197 Posts
Dealers here in ATL are taking between $3-4K off on purchases and then ona lease around $9K since Volvo is passing the $7500 straight through and then dealer incentives on top of that. The problem with the lease is the lease interest rate is like 4.5%. Also on purchase for 60 months Volvo has 0.99% right now. Since GA is not a heavy EV state, 2 of the 3 local dealers have a dozen cars right now.
 

·
Registered
Joined
·
1,197 Posts
Since there is no timed charging and the Volvo cable is too short for my needs, I installed a Wallbox charger yesterday. Timer set for 11 pm - 5 am via Bluetooth and worked perfectly. 25 foot cord is great. No complaints so far.

I have mine installed yesterday and the charge did not happen last night as scheduled. No indication on the Wallbox of an issue. When I told the Wallbox to charge this morning it started charging. I notice when I plug the Wallbox into the car the light on the car goes yellow then eventfully goes out. Wallbox support is rather slow to respond as well. Thank goodness for Amazon I have a few weeks otherwise it goes back in the box.
 

·
Registered
Joined
·
1,197 Posts
Hey @White XC40 how is your schedule charging going? i find the Wallbox to be a bit buggy. At first I thought it did not charge last night as the app and the portal just show waiting on car demand. Yet when I go into the car it clearly charged as it is back to 90%. Oddly the app shows no details about it charging. The portal after I restarted the Wallbox still,shows it disconnected, but now show it delivers power yesterday. Also I find the portal misleading as it shows the charging session start time at the time I plugged the car in, not the time it actually charged.
 

·
Registered
Joined
·
1,197 Posts
So far, it has been perfect. Starts at 11 pm each night. Set up via app.
Is the portal online reflecting the latest charge data? Seems my app and portal did not show it charged the car until I rebooted the Wallbox. I also noticed the portal stats use the date the charger was plugged in to show the charging data, not the day it actually charged. Since I charged from 12:01 today until 6am it showed as yesterday at 4pm when I plugged the car in. Seems their app/portal need some work.
 

·
Registered
Joined
·
1,197 Posts
OK, have had my Wallbox almost a week and very mixed on it. The device itself works well, the software on the other hand is garbage. If all you are going to do is set a schedule and never go into the app or their portal again then this device is great. If you really want to understand your charging stats and patterns this is a mess. I have a schedule set for 12:01am to 5:58am as that is the period of some free power as wella s the lowest rates when I exceed my free power. The Wallbox treats a charging session as the time the car is plugged in until it is unplugged. So if I plug my car in FRiday night when I get home from work around 4pm and the car charges at 12:10am Saturday the session shows the kWhs used for charging as Friday. Also the app and portal and mixing up the dates. Sometimes the portal has the proper date I plugged the car in, but the app is even an additional day behind. It is almost like the app misses a day with no charging and assumes I am charging every day so each charging session is the next day that doe snot have any charging associated with it. Wallbox support is not great, a day or 2 to report with "turn charger off then on and retry" as the end of their troubleshooting capabilities. I got this from Amazon so have a little over 2 weeks to return it. I will give them this week to sort it out or will move on to a Juice Box. One great things about the Wallbox is it is very compact and does not stick out much so in a tight garage is a good thing. One of the quirks is the plug is Ground Down for the NEMA 14-50 which is not what most other EVSEs are set up for. One advantage to ground up it that if (and very unlikely) something gets between the plug and the outlet that is conductive it will hit the ground not the 2 voltage pins.
 

·
Registered
Joined
·
1,197 Posts
I wanted to post an update on my Wallbox experience. The unit itself is nice. Very compact and I like having the cord and plug on a separate mount that I am locate closer to the car port. Wallbox support has improved a bit as we work though issues with my unit dropping from the portal and non-responsive to the app. I have 2 Ubiquit NanoHD Access Points in my home that provide very good coverage in every corner of every floor, including the basement garage. After a lot of trouble shooting I was growing frustrated. Then I moved the Wallbox to my cable modem WiFi as that bypasses my firewall and my Unifi wifi. That seemed to work. So now to figure out why. I set up a dedicated 2.4GHz SSID as I thought there might be issues with 5GHz. No luck even at 2.4GHz still had issues. I knew the Wifi in the wallbox was good as it stayed connected to cable modem for 24 hours. I stumbled across people with other EVSEs that complained about picky WiFi in their units and it made me thing about some older issues I had in the day with Roku's that would not work well if you did not use standard default 2.4GHz common settings.

I looked at the cable model wifi and sure enough it was very basic 2.4GHz, channel 6 and only 20Mhz channel width. I went into my Unfi and change the 2.4GHz radios to CH 1 and width to 20Mhz and made sure minimum data rate was disabled (Unifi likes to keep turning that on if you have auto optimize enabled on the site). Prior to these changes the Wifi would drop and reset every few minutes on the Unifi network, after the changes it now seems stable. I will need another day or 2 of solid up time to confirm that, but this Wallbox also looks to be picky with WiFi.

The portal and app are still quirky. The changing info can be a day or more off and Wallbox is aware of that issue and working on a fix. Also the time you plug the car in is the date it uses for reporting charging info. So if you have free power over night (mine is 12am-6am) the usage will show as the calendar day you plugged the car in, that is annoying, but can be compensated for.

It it has been just short of 3 weeks and still no ChargePoint voucher, I need to start nagging people. Even when I get the ChargePoint I will likely EBay it as the Wallbox has a better footprint as it ti tight between where the EVSE is mounted and the car.
 

·
Registered
Joined
·
18 Posts
I've had a Wallbox for a few weeks now. Same overall experience, simple, scheduling works well. App is so-so. Connected to Wi-Fi via a Plume mesh network.
 

·
Registered
Joined
·
29 Posts
Finished installing my two new Wallbox's this week. I was replacing a previous single 32A ChargePoint I installed a couple years ago for our then new XC90 Hybrid. Since we now have two vehicles to plugin, I wanted a solution that could do intelligent power sharing. On my previous setup, I used an outlet on a 40a breaker. This time around, I moved to a 50a breaker and hardwired the boxes. (Note: The circuit can go as high as 60a if I choose in the future.) The new units can do 40a max between the two depending on how much power is pulled on each (from full 40a on one to equal 20a/20a share is my understanding). All in all, the install went pretty smooth. The power Sharing setup/config took a bit more "digging" on their website but it's up and running. Wifi worked for closest unit to house wall right away. Other unit took a bit more reconfiguring of our 2.4Ghz freq (as previously suggested on this forum). Haven't had a chance to try it much as my new XC40 is sitting undriven in the garage fully charged and the XC90 parked elsewhere due to a new asphalt driveway that went in 1 hour after driving XC40 home from dealer about a week ago. Hence, I've been patiently waiting to actually drive the XC40 for a couple weeks now. But soon the wait period will be over ...

964
965
 

·
Registered
Joined
·
1,197 Posts
Wish my install were that clean, but I have an unfinished garage and ran it myself. Let me know how the power sharing goes. That was main reason I went with Wallbox as we plan on another EV in 2-3 years. Glad you figured out the 2.4Ghz stuff as I spent days on it and was ready to return it. I may get a second unit sooner than later to just give us the luxury of parking the P8 in either garage without dragging the cord across.

If Wallbox can clean up their app and portal they have a great device. The app only shows fuel saved in liters and the ‘session” gets logged against the day you plug it in, not the actual day it charges. Also they have a bug where the dates and then potentially a day early on top of that from when it actually was plugged in.
 

·
Registered
Joined
·
29 Posts
Thanks. Credit goes to my Father on the conduit bending. He's been retired for 15 years, but spent an almost 40 year career working for an electrical utility starting as a meter reader and ending as a load dispatcher (guy in big control room deciding how much power to send over grids). Lucky for me, part of that time also included several years on construction bending lots of pipes.

Thanks again on the wifi settings. These boxes are a bit funny as I see them switching in and out of 5Ghz and 2.4. But so far seem to be connected whenever I check and successfully got an OTA update this morning.

My setup has each on opposite walls. One at the front, driver's side and the other at the back passenger. For the wife's XC90, the wallbox is basically <2ft away from car connection. For myself, I'll need to drag the cable behind the car. I also placed another box midway in the conduit run between the cars on the front wall, in case I (or a future owner of my home) decide a charger is better placed there.
 

·
Registered
Joined
·
1,197 Posts
Thanks again on the wifi settings. These boxes are a bit funny as I see them switching in and out of 5Ghz and 2.4. But so far seem to be connected whenever I check and successfully got an OTA update this morning.
Yeah once I made all the WiFi changes the Wallbox shows in session on my AP controller for days on end. I seem to think the P8 WiFi is the same becasue it would get connected to my 5GHz, but complained there was no internet, but when I moved it to the same 2.4 as the Wallbox it connected and said it was fine. Must be something with the way Europeans implement WifFi (since Wallbox is from Spain and the Volo the Swedes)
 

·
Registered
Joined
·
29 Posts
Got to see both of them in action tonight. Both my 2018 XC90 Hybrid (battery at min %) and 2021 XC40 P8 (79%) needed a change.
XC90 was getting 3.56kw charge (16A which is the max car will pull)
XC40 was getting 4.65kw charge (21A according to instrument cluster).

When I stopped the XC90, XC40 starting to pull 38A instead. When I started the XC90 again, it ramped back down to 21A again.

Each wallbox can only go as high as 40A (48A version not out yet) and I configured them to only pull 40a max in total for both (50A breaker at fuse box).

Looks to be working well. It would have been nice to have the 48a version for the P8 (I see it coming out Aug 1st according to website), but I can live with this slightly lower charge rate. It's "kinder" to my subpanel which, itself, can only go to 90a max and has an electric dryer on it plus a bit of other misc circuits. Total service for the house is 200A.
 
1 - 20 of 32 Posts
Top