Volvo XC40 Forum banner
1 - 20 of 32 Posts

·
Registered
Joined
·
2,145 Posts
Same as before for me. Same speed. Though the speed of this app has always been somewhat random. Still no temperature but not loss.
 
  • Like
Reactions: Ces

·
Registered
Joined
·
502 Posts
I don't think that mobile app updates have any bearing on successfully connecting to your car, at least not minor updates. It's still all about the (somewhat fragile) infrastructure behind the scenes. Pure coincidence if it happens to work better just after a minor phone app update.
 

·
Registered
Joined
·
92 Posts
I just updated after seeing this. Don't see temperature. 'Don't really care. I will wait and see. I was reading "internal error 0", also for the longest time, despite a number of factory resets of the car. Then the app just started working without me doing anything.
 

·
Registered
Joined
·
502 Posts
I'm stuck on 5.6.1. How do you update it? I click 5.6.1 in app settings but nothing happens.
iPhone? Not all of Volvo's app updates seem to trigger an automatic Apple App Store update for some reason. Sometimes have to manually update. Open App Store, search for "Volvo Cars" app - you should see ver 5.7.0 listed with a manual UPDATE button.
 

·
Registered
2021 Glacier Silver XC40 Recharge P8
Joined
·
181 Posts
iPhone? Not all of Volvo's app updates seem to trigger an automatic Apple App Store update for some reason. Sometimes have to manually update. Open App Store, search for "Volvo Cars" app - you should see ver 5.7.0 listed with a manual UPDATE button.
Yes, iPhone, and Bingo! Got it. Thanks for the tip. I should have thought of that. :)
 
1 - 20 of 32 Posts
Top