Volvo XC40 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Simple question. Sorry if it's been covered elsewhere.

Prior to my P8 owned an XC60 T8. Nice feature of VOC on T8 was ability to lock/unlock car from any remote location.

Have latest version of Volvo Cars app on my phone. Appears that lock/unlock function only works if I'm in Bluetooth range. I've tested this outside Bluetooth range -- the result is the app confirms unlocking but the vehicle is still locked when I later check.

Is this a current limitation of the software or the way it always going to work?
 

·
Registered
'21 XC40 Recharge P8 Sage Green
Joined
·
917 Posts
Lock/Unlock has almost always worked for me - Bluetooth or not. Just tested again to confirm, with Bluetooth disabled on my phone entirely. Works fine.

Perhaps some type of "Auto-lock after 5 minutes" feature is enabled? (Do we even have that feature on our P8s? Not sure)
 

·
Registered
2021 XC40 P8 - Bursting Blue
Joined
·
263 Posts
I had to look. From the manual...

Automatic relocking
If none of the doors or tailgate are opened within two minutes after being unlocked, they will automatically relock. This function reduces the risk of inadvertently leaving the vehicle unlocked.​

From:
... what the heck, had to try it, too - bluetooth off, unlocked from VC, waited two minutes... locked.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #4 ·
I had to look. From the manual...

Automatic relocking
If none of the doors or tailgate are opened within two minutes after being unlocked, they will automatically relock. This function reduces the risk of inadvertently leaving the vehicle unlocked.​


From:
... what the heck, had to try it, too - bluetooth off, unlocked from VC, waited two minutes... locked.
Good info. It could be I got caught by the 2 minute relock function. Tried this: Car locked in garage. Turned off Bluetooth. Tried unlocking standing next to car. Unlocking message with spinning circle still showing after 5 minutes. App appears to be hung...
 

·
Registered
2021 XC40 P8 - Bursting Blue
Joined
·
263 Posts
Despite all the chatter about VOC/VC problems, I've had good luck recently, about 95% success. It's not instant by any means but usually I get a valid view within 20 seconds of starting the app.

I wonder how many of these 'problems' are because the car is parked in a spotty TMobile coverage area (in the US), like in a parking garage or other structure that may hinder the signal.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
Despite all the chatter about VOC/VC problems, I've had good luck recently, about 95% success. It's not instant by any means but usually I get a valid view within 20 seconds of starting the app.

I wonder how many of these 'problems' are because the car is parked in a spotty TMobile coverage area (in the US), like in a parking garage or other structure that may hinder the signal.
Great point, thanks. Live in an area where TMobile is pretty bad.
 

·
Registered
Joined
·
3,303 Posts
Despite all the chatter about VOC/VC problems, I've had good luck recently, about 95% success. It's not instant by any means but usually I get a valid view within 20 seconds of starting the app.

I wonder how many of these 'problems' are because the car is parked in a spotty TMobile coverage area (in the US), like in a parking garage or other structure that may hinder the signal.
If my problems were intermittent I would agree with your spotty coverage concept. Alas so far it never worked for me at all (other than the picture being the right color) then I deleted the app and am stuck in not being able to unpair. No worries though. When it goes live off to the dealership I will go to get this working but as it is not meant to be working now I will just wait.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top