Volvo XC40 Forum banner
1 - 6 of 6 Posts

·
Registered
'22 XC40 Pure Elec. Ultimate
Joined
·
189 Posts
I had this Spotify glitch come up yesterday. It showed both the sliding bar control and the skip ahead/back controls. It was instantly resolved by tapping the 3 dots on the right hand side. I had never seen this on earlier versions of the software.

Communication Device Font Gadget Portable communications device Gas
 

·
Registered
'22 XC40 Pure Elec. Ultimate
Joined
·
189 Posts
Just another v2.5 observation - the cruise control is now more "controlled" than previously. And by that I mean... before if I set the speed limit, I had a variation of say +/- 6kph.

I noticed today that is a much narrower window when cruising - it's now back to +/- 2kph.

And also the trip meter controls are different - though I think this was introduced in v2.3 or v2.4. I'm only seeing it now because I went from v2.2 -> v2.5.
 

·
Registered
'22 XC40 Pure Elec. Ultimate
Joined
·
189 Posts
I've now noticed several Spotify "bugs" with the v2.5 upgrade. Beyond the one pictured above, the "Play" button seems to stop working as in... you can press play to start the music/podcast, but you can't press it again to pause. The button doesn't reflect the correct status of what's going on and shows as though you're not playing anything, when infact you are. Basically it doesn't show the "||" option to suggest "press this to pause". The physical button also stops working.

The fix is to force stop/restart the app - BUT, you can't do this if you're driving because the "Apps" part of the menu (under settings) is greyed out. If you stop moving you can do it, but if you're driving the only way to get it working is to do an IHU reboot.

Also just to clarify, these may be "Spotify bugs" and not necessarily v2.5 bugs introduced by Volvo. These issues may be resolved once Spotify update their app in the AAOS store.
 
1 - 6 of 6 Posts
Top