Volvo XC40 Forum banner
1 - 4 of 4 Posts

·
Registered
2021 XC40 Recharge | Bursting Blue
Joined
·
24 Posts
Discussion Starter · #1 ·
Both screens on my wife's XC40 Recharge (driver and center stack) go blank for 2-3 minutes at a time, at least 1-2 times a week.

I asked her to document this so we could be sure it's happening as frequently as we thought it was. This has been happening for over a month now.

Nothing stops working in the car, the screens just go blank.

Updating to 1.7 did not help as it happened again today on her way to work.

Does anyone know if which resets we should try before having it looked at by the dealer?
 

·
Registered
Joined
·
52 Posts
One easy thing to try is rebooting the main unit. Press and hold he home key below the display. keep holding after you get the screen cleaning message until it reboots. This at least restarts the unit and will let you know if you have some sort of temporary issue.

After that you can try a full factory reset which is in the system menu option, but be aware you will loose your profiles and key pairings and have to start over, like it was a brand new car. Still relatively light and cheap before invoking the dealer.
 

·
Registered
Joined
·
1,524 Posts
Reboot, but sounds like possible IHU issue. Have he try and grab video of it as evidence.
 

·
Registered
Joined
·
2,145 Posts
Have/do you parked the car over night with the doors locked?

Definitely grab video evidence as he Keith said. Both going blank is extra special.

If you can modify your wig so it has the same data as mine. Helps folks know where you car is software wise and for some questions what your car is build wise.
 
1 - 4 of 4 Posts
Top