Volvo XC40 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hello.

I had to reinstall the Volvo Cars app. I connect to my Volvo ID... and I'm asked to pair my car. I enter the VIN... But it stays at "searching for car". And in the car, my profile is already there... and I can't re-add it.

Any idea?

Gilles
 

·
Registered
Joined
·
230 Posts
Seems it needs a full factory reset if you do that. How stupid can that be...
The care needs to be sent back to the factory? You're required to go to the dealership? I sympathize and I hope you get it fixed. Also hope you'll keep us informed; folks reinstall sofware and upgrade their phones all the time, surely there is a way to pair the phone/car without a trip to the shop.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 · (Edited)
Nope. Just from the main menu do a factory reset. You need both keys in the car. And then you need to reinstall everything. Waste of time.

Reading the online help, I found you first must remove the car from the current app before deleting the app. Of course if you lose the phone... You're in for a car reset. Pretty lousy.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #10 ·
@Gilles should have waited for another few weeks to test out this "remove phone's paired devices" button :) :)
Haha! So true! That's what, this morning, I just wrote to the French Volvo support who had given me an alternate process "create a new profile, pair the new app to that profile, change it to admin, delete the old admin" (with some added steps)... But they responded after I reset my car. I may try the new way later... or not. :)
 
1 - 10 of 10 Posts
Top