Volvo XC40 Forum banner

How any owners who updated experienced issues that previously didn't exist with their P8?

  • Update caused NO additional issues

    Votes: 10 83.3%
  • Update DID cause issues I hadn't previously experienced

    Votes: 2 16.7%
1 - 9 of 9 Posts

·
Registered
Joined
·
1,120 Posts
I of course can't blame the update, but my car is 6 weeks and 750 miles. I had the update less than a week again and now the infotainment system is blanking out and the gauges go colors and blank. A reboot fixed it, but I had rebooted it after the update to see if I could pair VOC, and I had tried for week to pair VOC pre-update. So either the infotainment hardware is going bad or the software is less stable in the 1 week I have had it vs. the previous 5 weeks.
 

·
Registered
Joined
·
321 Posts
I of course can't blame the update, but my car is 6 weeks and 750 miles. I had the update less than a week again and now the infotainment system is blanking out and the gauges go colors and blank. A reboot fixed it, but I had rebooted it after the update to see if I could pair VOC, and I had tried for week to pair VOC pre-update. So either the infotainment hardware is going bad or the software is less stable in the 1 week I have had it vs. the previous 5 weeks.
Installed by dealer last Wednesday - picked up car on Thursday - put VC on my phone and my wife's - added a profile for her - tied Key 1 to my profile and Key 2 to her profile - everything works flawlessly!!
 

·
Registered
Joined
·
34 Posts
I of course can't blame the update, but my car is 6 weeks and 750 miles. I had the update less than a week again and now the infotainment system is blanking out and the gauges go colors and blank. A reboot fixed it, but I had rebooted it after the update to see if I could pair VOC, and I had tried for week to pair VOC pre-update. So either the infotainment hardware is going bad or the software is less stable in the 1 week I have had it vs. the previous 5 weeks.
Sounds like the typical symptoms of a bad IHU. There seem to be a batch of those out there, the only sure fix is a new IHU.
 

·
Registered
Joined
·
1,626 Posts
The IHU Definitely seems to be a weak point in the system all be it a low percentage occurrence.

At least we are getting informed as to the symptoms to which the answer is to replace the IHU.

Hopefully Volvo will work out if there was a bad batch / model / manufacturer / chip. I imagine the % failure would have to be high to proactively replace them but if low % it would be nice to get a quick diagnosis and replacement from Volvo.

Does anyone know if there is a way to identify specifics about which IHU our cars have?
 

·
Registered
Joined
·
33 Posts
The update certain made things more stable for me but I don't think it really completely "solved" any of the problems I've had except for not being to pair my phone to VoC. Problems just occur less frequent [LTE not acquiring signal, WiFi not connecting (probably related LTE issue as they seem to happen concurrently), dash map gone]
 

·
Registered
Joined
·
1,626 Posts
I have a feeling that the lte/gps issue will turn out to be a hardware problem.
 
  • Like
Reactions: Seattleman
1 - 9 of 9 Posts
Top