Volvo XC40 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I unplugged my home charging cable today to use the outlet for a power washer. When I plugged it back in, the white LED ring lights up, then starts flashing red. I've tried a couple different outlets (probably on the same circuit though) and get the same result. I've left it plugged into the wall for a few min and it just keeps flashing red. Any ideas? The car was fully charged (set to 90%) when I disconnected it.
 

·
Registered
Joined
·
498 Posts
I unplugged my home charging cable today to use the outlet for a power washer. When I plugged it back in, the white LED ring lights up, then starts flashing red. I've tried a couple different outlets (probably on the same circuit though) and get the same result. I've left it plugged into the wall for a few min and it just keeps flashing red. Any ideas? The car was fully charged (set to 90%) when I disconnected it.
Here is a link from the manual - Charging status in the charging cable's control module | Charging the high-voltage battery | Starting and driving | XC40 Recharge Pure Electric 2021 | Volvo Support (volvocars.com)

Flashing red lightCharging is not possible.Serious error.First unplug the charging cable from the charging socket and then from the electrical outlet. If the problem persists, contact Volvo Support.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Here is a link from the manual - Charging status in the charging cable's control module | Charging the high-voltage battery | Starting and driving | XC40 Recharge Pure Electric 2021 | Volvo Support (volvocars.com)

Flashing red lightCharging is not possible.Serious error.First unplug the charging cable from the charging socket and then from the electrical outlet. If the problem persists, contact Volvo Support.
Yeah. I was hoping someone may have experienced this and have a solution, or at least know what is causing it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
I just checked an outlet with my multimeter. It’s reading 124.6v. I wonder if the cable is unhappy with that? Does anyone know what the tolerances are?
 

·
Registered
Joined
·
2 Posts
I unplugged my home charging cable today to use the outlet for a power washer. When I plugged it back in, the white LED ring lights up, then starts flashing red. I've tried a couple different outlets (probably on the same circuit though) and get the same result. I've left it plugged into the wall for a few min and it just keeps flashing red. Any ideas? The car was fully charged (set to 90%) when I disconnected it.
I had this same experience. I was attempting to use the provided XC40 recharge cable and then add an adapter to use my existing 240V washer outlet.

Upon initial plug in the cable flashed RED. Once I adjusted the in car threshold for current to 24A the charging resumed and the cable returned to its original flashing white. Car charges wonderfully now! Suspect the issue is the cable wants to draw far more amperage than the circuit can handle so its protecting the car and cable from damage.
 

·
Registered
Joined
·
3 Posts
We had NO idea what the different colours meant and thought it was due to the charging limits we imposed 😂

Finally realized the 220 outlet we installed for the XC90 T8 hybrid is not compatible with the 110 head of this new XC40 Recharge...when we plugged it into a regular 110 outlet, the light turned white and we were good (just painfully slow...think it took nearly 2 full days to get our car fully charged. We have an electrician coming next week to install a new outlet so we can fast charge...
 

·
Registered
Joined
·
157 Posts
had the same problem with mine in Australia, tracked it down to a what I believe was a voltage issue and just had to trick it to get it started, now i can charge off my solar system off grid
 

·
Registered
Joined
·
83 Posts

LEDStatusSpecificationRecommended action
ExtinguishedCharging is not possible.No power supply to charging cable.
  1. Unplug the charging cable from the socket.
  2. Plug the charging cable into the socket again or use another socket.
  3. If the problem persists – contact Volvo Support.
White lightCharging possible.The charging cable is ready to be plugged into the car.If the LED lamp is white but charging is not possible:
  1. Unplug the charging cable from the charging input socket.
  2. Plug the charging cable into the charging input socket again.
  3. If the indicator does not flash white within approx. 10 seconds – first unplug the charging cable from the charging input socket and then from the power socket. Plug the charging cable into the charging input socket and the socket again.
  4. If the problem persists – contact Volvo Support.
Flashes whiteCharging in progress.The car's electronics have started charging
Charging in progress.
Wait until the batteries are fully charged.
Illuminates in redCharging is not possible.Temporary fault.
  1. Unplug the charging cable from the charging input socket.
  2. Wait for a short time.
  3. Plug the charging cable into the charging input socket again.
  4. If the problem persists – contact Volvo Support.
Flashes redCharging is not possible.Critical fault.First remove the charging cable from the charging input socket and then from the power outlet. If the problem persists – contact Volvo Support.
 

·
Registered
Joined
·
4 Posts
I just had this happen. The last time it was plugged in we increased the amps bc it was a higher amperage charger. Prior to parking at home I readjusted it back to 24. i went to plug it in the next day and the cable flashed red. Unplugged it swapped the adapter to a wall charger to check if maybe the car was stuck at a higher amperage and triggered the cable. Plugged it into the wall it returned to. Penal, no more red. Reset the breaker for the dryer outlet, put the adapter back on. No issues.
 
1 - 9 of 9 Posts
Top