Volvo XC40 Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Got this "tip" regarding charging on Electrify America stations from another EV forum. Has anybody been using this procedure?

PROCEDURE:
1. OPEN THE APP AND SELECT THE CHARGER YOU WILL BE USING.
2. ON THE APP, "SWIPE" AS IF START A CHARGING SESSION.
3. QUICKLY (WITHIN 20 seconds) PLUG THE CHARGER POWER CABLE INTO YOUR CAR.
The charger will start a session (you should hear the charger coolant pump start per usual), but the app will "lag" behind and take a 1-2 minutes to update on your phone. You can also verify on the screen of the charger as well.
Seems like there's some kind of hand-shake, clocking/timing, signal latency issue between the chargers out in the field and the EA servers back at HQ. Until that's resolved, the "Swipe First" method seems to be a good workaround.
I'm in Northern Ca and travel between the SF bay area, central valley and up to Sacramento. Again, for the past 2500 miles (about 50 charges), success rate for initiating a charge is 100%. Before the "Swipe First" method, I just remember being frustrated...often...
 

· Registered
2021 XC40. P8 Fusion Red
Joined
·
219 Posts
Got this "tip" regarding charging on Electrify America stations from another EV forum. Has anybody been using this procedure?

PROCEDURE:
1. OPEN THE APP AND SELECT THE CHARGER YOU WILL BE USING.
2. ON THE APP, "SWIPE" AS IF START A CHARGING SESSION.
3. QUICKLY (WITHIN 20 seconds) PLUG THE CHARGER POWER CABLE INTO YOUR CAR.
The charger will start a session (you should hear the charger coolant pump start per usual), but the app will "lag" behind and take a 1-2 minutes to update on your phone. You can also verify on the screen of the charger as well.
Seems like there's some kind of hand-shake, clocking/timing, signal latency issue between the chargers out in the field and the EA servers back at HQ. Until that's resolved, the "Swipe First" method seems to be a good workaround.
I'm in Northern Ca and travel between the SF bay area, central valley and up to Sacramento. Again, for the past 2500 miles (about 50 charges), success rate for initiating a charge is 100%. Before the "Swipe First" method, I just remember being frustrated...often...
So I'm a bit confused with this comment. Isn't what you are saying the same as getting a gasoline pump activated for ICE cars? You would "swipe" your credit card before the pump will operate and pump gasoline.
 

· Registered
2022 XC40 Recharge
Joined
·
416 Posts
Not sure about everywhere, but I used a DC Electrify America charger here in Colorado yesterday and it was Totally free. Just plugged my car in and it didn't ask for anything. The screen said no charge. Gotta' love that.
 
  • Like
Reactions: kseev
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top