Volvo XC40 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I've had my XC40 Recharge for almost a month now and just had the electrician install the ChargePoint charger, hardwired, on a new 50A circuit. Plugged it in to the car and tada, charging much faster than off the 110V outlet, so all is good.

Except, the car reports it is charging at just 38A, even though like I said it is a 50A circuit and I've set the ChargePoint app to 50A and hardwired, and I've also set the car to 48A max. Note when I started charging the battery was about 35% so it isn't nearly full and regulating down for that reason.

So is this normal and even charging from 35% the car will regulate it do 38A?

Or I've read in some other threads that with a 50A circuit one should expect 40A charging? But I wasn't sure if that was the case without hardwiring or not.

Thanks,

Kevin
 

·
Registered
Joined
·
11 Posts
It's just limited to 40A because a 50A circuit is rated to only 80% with constant current. Since you have it hardwired, if the electrician had used a 60A circuit and wires you could have charged at 48A.
1216

1217

That's from the Chargepoint Home Flex install manual. I wouldn't sweat it though, 40A is plenty fast.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the reply.

Yeah, 38/40 is sufficient. I just wanted to make sure everything was installed and working as intended.
 

·
Registered
Joined
·
1,120 Posts
My Wallbox is 40A and I just charged 48% of battery in 4hrs and 20min to 90% using 37.95kWh
 
1 - 4 of 4 Posts
Top