Volvo XC40 Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Anyone experience an error when charging at an EVGo DC Fast charger? I had problems at 2 stations yesterday, EVGo app suggests both of them were capable of 200kW (but the sticker next to the CSS handle says 50 kW).
Plugged in, swiped right on app to start, station started initializing and then Volvo showed Red and station provided this error code: "VEHICLE_JINSIGNAL_REMOVED".

I called EVGo when I tried the second station and they rebooted it, but still same problem.
Moved to a bank of other EVGo stations on another level in the garage which the app rates at 50kW and those worked fine. The only reference I can find to the error is in the PDF product guide which I think looks similar to the device, and BTC Power operates EVGo so I assume its same.
eSU-200kW_IOM_EN.pdf (innogy-emobility.com)

Just wanting to make sure it is these stations and not my car that that could potentially have unseen problem charging up to the 150 kW DC limit it has (right?).

Also as an aside and to high-jack my own post... EVGo charger does not seem to know when charging is complete? My car showed complete at 90% and EVGo total power delivered stopped increasing on the screen, but the timer kept going. I thought cost would stop being incurred upon completion (and possibly revert to being charged for sitting at station if I was hogging it too long) but this looks like it would have just kept charging 30 cents per minute even though I wasn't getting more power. Is that other's experience?
My building's ChargePoint station stops charging me money once the car stops accepting power (obviously as its priced per kwh delivered vs time).

Thanks!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top