Volvo XC40 Forum banner
1 - 7 of 7 Posts

·
Registered
2021 XC40 P8, Sage Green named Viktor
Joined
·
26 Posts
Discussion Starter · #1 ·
So yesterday I tried to use one of the slower chargepoint chargers located in a downtown garage, rated 6.6kW. The charger started the timer but no electricity was being delivered and the car showed an error. (Red indicator and error in Dashboard and red-lit on the led next to cable plug). I tried restarting the session multiple times but no luck. No error messages displayed in the charger either. I reported it to chargepoint this morning. Has anyone encountered any similar issues ?
Font Parallel Rectangle Technology Diagram
 

·
Registered
Joined
·
110 Posts
The charger started the timer but no electricity was being delivered and the car showed an error. (Red indicator and error in Dashboard and red-lit on the led next to cable plug).
I've had the same thing happen on a ChargePoint charger in Frisco, CO. Never did get any juice from that one, even though there was a Leaf happily charging on the other cable. Maybe older software in that unit? FWIW, there's a Volta CCS charger that I use sometimes, and I always get the Error condition a few times before it takes. Good news is that I've never had to go away without having eventually charged.
 

·
Registered
2021 XC40 P8, Sage Green named Viktor
Joined
·
26 Posts
Discussion Starter · #3 ·
I've had the same thing happen on a ChargePoint charger in Frisco, CO. Never did get any juice from that one, even though there was a Leaf happily charging on the other cable. Maybe older software in that unit? FWIW, there's a Volta CCS charger that I use sometimes, and I always get the Error condition a few times before it takes. Good news is that I've never had to go away without having eventually charged.
Yea several Teslas were charging there with no problems. Waiting on chargepoint's response.
 

·
Registered
Joined
·
16 Posts
Same thing happened to me in Rockland, Maine last week. Tried four times and got an error each time. A Volt was successfully charging on the other cable. Contacted Chargepoint. They logged it and gave me a case number but no follow up has occurred. Have yet to have a positive charging experience with them.
 

·
Registered
Joined
·
12 Posts
Same issue with Charge point 6.6kW error when hooked up to XC40 Recharge. I know the units work because my other Non-Volvo eve chargers there as well… Also getting errors with the Lectron Tesla to J1772 adapter… works on my other EV but now on XC40 Recharge…these are causing some range issues for me (getting stuck with no reliable charge option for return trip… open to ideas if anybody has them.
 

·
Registered
Joined
·
16 Posts
Same issue with Charge point 6.6kW error when hooked up to XC40 Recharge. I know the units work because my other Non-Volvo eve chargers there as well… Also getting errors with the Lectron Tesla to J1772 adapter… works on my other EV but now on XC40 Recharge…these are causing some range issues for me (getting stuck with no reliable charge option for return trip… open to ideas if anybody has them.
Agree with range issues. The Chargepoint was the only public alternative in this area of Maine, and I was counting on it as I planned my charging for the trip. Luckily, the resort I was staying at had a 110 outlet and allowed me to connect for 24+ hours. I see a real issue with the stated "availability" (just in terms of working -- not simply being in use) of these charging stations versus what you actually encounter when you get there.
 

·
Registered
2021 XC40 P8, Sage Green named Viktor
Joined
·
26 Posts
Discussion Starter · #7 ·
Agree with range issues. The Chargepoint was the only public alternative in this area of Maine, and I was counting on it as I planned my charging for the trip. Luckily, the resort I was staying at had a 110 outlet and allowed me to connect for 24+ hours. I see a real issue with the stated "availability" (just in terms of working -- not simply being in use) of these charging stations versus what you actually encounter when you get there.
Agreed. I'm almost always now filtering out slow chargers from my navigation just so I don't risk driving to one and not being able to drive to another if said one happens to be not "available" or rather not functioning
 
1 - 7 of 7 Posts
Top