Volvo XC40 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ever since i got the XC40 i’ve had audio issues. i’ll be driving and listening to spotify through apple car play and suddenly the bass in the music drops. and it’s not just spotify it’s with the radio too and still sounds the exact same when connected to bluetooth. it happens so randomly! other times i can’t turn the volume up at all. i turn the knob and it shows the volume increasing but the sound doesn’t change. i took it to the dealer and they reset the computer but it still does it. this is a deal breaker for me since i’m in the car for so long on my commutes to work.
 

·
Registered
Joined
·
52 Posts
Ever since i got the XC40 i’ve had audio issues. i’ll be driving and listening to spotify through apple car play and suddenly the bass in the music drops. and it’s not just spotify it’s with the radio too and still sounds the exact same when connected to bluetooth. it happens so randomly! other times i can’t turn the volume up at all. i turn the knob and it shows the volume increasing but the sound doesn’t change. i took it to the dealer and they reset the computer but it still does it. this is a deal breaker for me since i’m in the car for so long on my commutes to work.
I have the EXACT same problem...

When I crank the music (especially with sunroof open and windows down), the bass drops. It must be overheating or something. It just happened to me yesterday. Hopefull Volvo reads this forum and is able to fix it.
 

·
Registered
Joined
·
2 Posts
Ive had my XC40 in Australia for nearly two years and have been experiencing this problem as well. The base tends to drop out after listening to fairly loud music for over an hour. The only way i can fix it is to pull turn the car off and restart it, this re-enables the base. I havent had it happen twice on the same trip.
Ive brought it up with the dealer but no error codes show up in the computer management system.
Ill keep following this thread.
Other than that i love this car, it has been great to drive!!
 

·
Registered
Joined
·
52 Posts
Ive had my XC40 in Australia for nearly two years and have been experiencing this problem as well. The base tends to drop out after listening to fairly loud music for over an hour. The only way i can fix it is to pull turn the car off and restart it, this re-enables the base. I havent had it happen twice on the same trip.
Ive brought it up with the dealer but no error codes show up in the computer management system.
Ill keep following this thread.
Other than that i love this car, it has been great to drive!!
Lucky you... I have tried to restart my car, but the base still drops out.

Maybe you are playing Olivia Newtown John through your system:>

G'day mate!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Ive had my XC40 in Australia for nearly two years and have been experiencing this problem as well. The base tends to drop out after listening to fairly loud music for over an hour. The only way i can fix it is to pull turn the car off and restart it, this re-enables the base. I havent had it happen twice on the same trip.
Ive brought it up with the dealer but no error codes show up in the computer management system.
Ill keep following this thread.
Other than that i love this car, it has been great to drive!!
i’m getting mine looked at today (not by the dealer) the guy thinks the amp in the car is overheating and shutting off and going to replace the amp with something better....i’ll keep y’all updated!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
UPDATE** the factory sub is overheating!! the guy at my custom auto place is surprised it hasn’t been recalled! even though my warranty would cover a replacement i decided to put a 12 inch sub in my car instead of that crappy one. and after completely UNPLUGGING the factory one in my car, it hasn’t cut out one single time since 🙌🏻🙌🏻🙌🏻
 

·
Registered
Joined
·
1 Posts
UPDATE** the factory sub is overheating!! the guy at my custom auto place is surprised it hasn’t been recalled! even though my warranty would cover a replacement i decided to put a 12 inch sub in my car instead of that crappy one. and after completely UNPLUGGING the factory one in my car, it hasn’t cut out one single time since 🙌🏻🙌🏻🙌🏻
hi jenn, which 12 inch sub did you put into your car?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
My mother was one of the first CRNAs--in about 1960.
My sub is pretty ineffective. Will suggest yours if you like it.
well that’s very cool!!! i definitely love my job. I do also love my new speaker system so yes I would recommend it.
 
1 - 12 of 12 Posts
Top