Volvo XC40 Forum banner
401 - 412 of 412 Posts

·
Registered
Joined
·
974 Posts
Pilot assist got reset after reboot, and car wasn't accelerates when this happened. Issue is if I was driving in middle of freeway and had the pilot assist got reset- this could cause problem- accidents.
So as promised I texted this.
got on high way
Set pilot assist
Reset the center console
Ac goes off
Pilot assist remains active and displayed as active on the display as everything else disappeared.

perhaps you hit the adaptive button when the system crashed but testing proves Center console crash does not effect adaptive. Which is not a surprise.
 
  • Like
Reactions: He Keith

·
Registered
Joined
·
531 Posts
So as promised I texted this.
got on high way
Set pilot assist
Reset the center console
Ac goes off
Pilot assist remains active and displayed as active on the display as everything else disappeared.

perhaps you hit the adaptive button when the system crashed but testing proves Center console crash does not effect adaptive. Which is not a surprise.
Brave soul to test it ! Question when you said “everything else disappeared” what did ?
 

·
Registered
Joined
·
974 Posts
Google maps vanished. I am now doubting my memory of what else was on the display. I was focused on seeing that the cruise control remained on ( no foot on opd) whilst waiting to respond to anything terrible that was going to happen :p

I will do again this time i will take a picture. Will wait until nobody is around / totally safe again. This time I know 100% that nothing bad is going to happen :)
 

·
Registered
Joined
·
637 Posts
Based on the fact that the "critical systems" are run independently I would expect anything related to the car operating safely being in that system. AC, music, maps, etc. would be in the infotainment.
 

·
Registered
Joined
·
974 Posts
Before reset (pardon the craptastic picture)
1084

After : during reset

1085


as you can see cruise control is still on as actually is everything else other than Google maps which went away.
 

·
Registered
Joined
·
262 Posts
everything else other than Google maps which went away.
I'm sure you've already tried it - but to double-check, try manually switching to the "Map" view (to make sure it's not just set to the "Calm" view). Also maybe check that your Google account is still logged in & associated with your driver profile.
 

·
Registered
Joined
·
974 Posts
I'm sure you've already tried it - but to double-check, try manually switching to the "Map" view (to make sure it's not just set to the "Calm" view). Also maybe check that your Google account is still logged in & associated with your driver profile.
?

I was rebooting the console whilst driving to see if cruise control went away. I expected the map to go away as that is part of the console. Once reboot finished the map came back as expected.

This was to debunk the theory that the cruise control discontinued during a console reboot.
 

·
Registered
Joined
·
262 Posts
?

I was rebooting the console whilst driving to see if cruise control went away. I expected the map to go away as that is part of the console. Once reboot finished the map came back as expected.

This was to debunk the theory that the cruise control discontinued during a console reboot.
Sorry, I read your post as meaning you could no longer see the map at all.
 

·
Registered
Joined
·
974 Posts
Sorry, I read your post as meaning you could no longer see the map at all.
Grin thanks :) I am lucky enough that my console and driver views work relatively flawlessly :) so far no IHU issue for me.
 

·
Registered
Joined
·
637 Posts
Grin thanks :) I am lucky enough that my console and driver views work relatively flawlessly :) so far no IHU issue for me.

What software release are you on? Mine acted up after June update, and now I get a new IHU. Along with new rear brake pads and rotors.
 

·
Registered
Joined
·
974 Posts
Software is in my sig and works flawlessly for now :).
Going on a road trip next week. Shall see how it is after that :)
 

·
Registered
Joined
·
974 Posts
Ironically after stating that my IHU never fails my main display flickered today and the IHU lost the FPS data. Tried resets. Tried walking away. Gave Margo a 1 hour nap and voila it was back working again.
Cold resets do seem to resolve some issues. I still need to work out the minimum time powered down for a cold reset.
 
401 - 412 of 412 Posts
Top