Volvo XC40 Forum banner

261 - 280 of 346 Posts

·
Registered
Joined
·
289 Posts
100% on all of this - I do have the latest software and yes, I feel like there is maybe one magical unicorn Volvo person who may know what's actually going on with these cars. Otherwise, I typically feel WAY more knowledgeable - mainly thanks to all of you here. 🙏
I grew, even their customer car, while trying to be helpful, does not have the answers. My Volvo On Call, or Volvo Cars as it is now called, won’t pair complaining about 3 keys. Yet wife’s T5 paired with 2 keys. So their answer was wait until I get my 3rd key, WFH? Then the app is still not showing available on Google Play Store for me in US, whether I go to Play Store direct or via app.
 

·
Registered
Joined
·
289 Posts
So I think I have an idea what is stopping me from loading VOC on my Google Pixel. I have a few apps when I search the Play Store that do not show. If I use another Google account I can see them. Seems my long term Google account is enrolled in a YouTube family share plan based out of Europe. Worked with Google support for over an hour today and they are useless. They say call the app developer. I show them screen shots of multiple apps with same issue and they say app issue. They say my account shows as US account and I say this happened in last 3 months since I went with this YouTube Family share account linked to my Gmail account and that something must show me as not US based as the apps are complaining they are not available in my region. Again Google support is useless and I need to either migrate to a new Google account or figure out what is triggering this in my account. Andoird is slowly pushing me toward Apple especially with Apple's stance on privacy vs. Google's share all your data with everyone approach.
 

·
Registered
Joined
·
4 Posts
So I had no issues setting up VOC when I took delivery three weeks back. Everything even worked as expected, with a bit delay in updating car staus in the app.

Then the Android app got updated yesterday and now my car is gone from the app 😅

I can still see my other car, an XC90, but the XC40 is gone.

Latest March software in car, latest Android app version, Google Pixel 5 phone.

I'll try and reinstall when I get home so I have access to all three of my keys.
 

·
Registered
Joined
·
84 Posts
Noticed this morning that I am NO longer in the beta program for the VOC app for Android. And subscribing to the beta program isn't even available anymore. The version is at 5.0.4, so I assume that is the new 'final' app in anticipation of the car software update expected next week.
 

·
Registered
Joined
·
289 Posts
Well I finally got VOC on my Pixel 3a XL. It was the family group I was in. Seems the family group was not a US based group as was screwing ip Play Store. I will try pairing with car to,or row as the car is with detailed getting Ceramic coating and I get it back tomorrow.
 

·
Registered
Joined
·
289 Posts
There is no way to tell directly. Even Google support after chatting with them for an hour could not see any issue with my account, yet as soon as I left the family group based over seas I was able to see the apps and they did not complain about not being available in my region and and installed fine. My account showed in the US, but clearly I had regional restrictions due to the familygroup I was in was based in Europe.
 

·
Registered
Joined
·
4 Posts
So I had no issues setting up VOC when I took delivery three weeks back. Everything even worked as expected, with a bit delay in updating car staus in the app.

Then the Android app got updated yesterday and now my car is gone from the app 😅

I can still see my other car, an XC90, but the XC40 is gone.

Latest March software in car, latest Android app version, Google Pixel 5 phone.

I'll try and reinstall when I get home so I have access to all three of my keys.
Update. Had to factory reset the infotainment system to delete the registered device (they really need to fix that process where you can't delete from the vehicle, but only from the app). Everything looks yo be working again.
 

·
Registered
Joined
·
38 Posts
Update. Had to factory reset the infotainment system to delete the registered device (they really need to fix that process where you can't delete from the vehicle, but only from the app). Everything looks yo be working again.
I've tried this twice already to no avail. Not doing it again - like you said - they need to push out the ability to remove via the vehicle...
 

·
Registered
Joined
·
7 Posts
This is what I know about VoC:

1) The first Profile I setup is the "Admin" and will require 3 Keys and (as far as I know) can only be viewed on 1 device and can be associated to the #1 key
2) An additional profile can be setup as a "User" and only requires 1 Key and (as far as I know) can only be viewed on 1 device and can be associated to the #2 key

Does anyone know if an Admin or User can install VoC on an additional device or is it one device per account? (My Tesla app is viewable on all my devices and just requires my Tesla login)

I also discovered that the car image in the VoC app can slide sideways View attachment 805 View attachment 806
Can anyone else confirm that to first connect to VOC, you need to use the admin account associated with Key #1? I have been having trouble with pair my iphone to the P8 but always fail (says no phone found) and I'm using key #2.
 

·
Registered
Joined
·
289 Posts
I know for me it won’t let me do anything because I don’t have 3 keys. This is the biggest cluster I have seen, they are clueless.
 

·
Registered
Joined
·
571 Posts
I needed all 3 keys to connect.
All I got for the connection was a picture of the correct colored car.
Since deleting the app on the IPhone I cannot use it anymore as it cannot pair on reinstall of app as the car still thinks it’s paired and you can only unpair from the app from a feature not present.

Why am I saying this? Because the app really is not ready to work. It works for some, not for others, for some it is partial others complete. In other words I would not stress whether it works for you or not until Volvo actually claims it is fully working.

Imagine if you installed it and it kept unlocking your doors …or kept turning the ac on, or kept saying stop to charging.

I sit here reading my own advice as I debate factory resetting to try it again. OCD city hate things that could work that do not ….
 

·
Registered
Joined
·
289 Posts
As much as I want to use VOC I am quickly getting to a,point where it is not worth it. Volvo screwed this up,and maybe 6-12 months from now it will be better. I am about to push my dealer for that service bulletin offering $1000 in gift cards and accessories. As a new to,Volvo customer I am far less than impressed.
 

·
Registered
Joined
·
19 Posts
It literally says the app does not work with the recharge yet . Why is everyone getting frustrated that the app doesn't work? We know it doesn't work. Chill out until they say it's ready to use.

Just because some people have gotten some data here and there doesn't mean it's ready to go yet.

I use the app flawlessly with my other on call Volvos, and I'll wait for it to work with my XC40 Recharge.
 

·
Registered
Joined
·
38 Posts
It literally says the app does not work with the recharge yet . Why is everyone getting frustrated that the app doesn't work? We know it doesn't work. Chill out until they say it's ready to use.

Just because some people have gotten some data here and there doesn't mean it's ready to go yet.

I use the app flawlessly with my other on call Volvos, and I'll wait for it to work with my XC40 Recharge.
I got an email from them in May that it IS ready to use and to get the latest software update from my dealer, which I did. That's where my frustration lies. If that email hadn't come through I wouldn't have gotten disappointed/let down...
 

·
Registered
Joined
·
289 Posts
I pleade stupidity, where did it say that? And every time I call Volvo they don't say they, they try to get it working with me.
 
261 - 280 of 346 Posts
Top